AuroraLinux on an UltraBook

  • Black/Blank Screen First time I tried it, kernel boots then nothing. The laptop display cannot handle the default resolution after the kernel boots, verified with external monitor, saw the output I was expecting To get the lcd working, set the resolution manually by appending the following to the kernel parameters video=atyfb:1024x768@60
  • Ethernet Sun Happy Meal Ethernet (sunhme) seems to work fine.
  • XServer For installation, selected text mode, worry about X later. boot net text X doesn't appear to work because of some PCI enumeration problem.
  • HD New 2.5" IDE 20GB, recognised without issue, did get one hda: lost interrupt after building the partition table, rebooted then all was fine again.
Have determined that the Ultrabook is fairly useless, no serial port, no speed, small screen. With at least a serial port I could have put it on a UPS or switch and do some local monitoring. UltraBook returned when Faculty upgraded to newer laptop. Decided to try Aurora Linux on it for fun.

About the Author...

Slides from LISA 2019 Linux systems troubleshooting #LISA2019 https://t.co/D4dMKflK6R Tue Oct 29 05:59:30 +0000 2019

https://t.co/AGeihMALAv configuring grub2 with EFI Fri Sep 13 05:20:01 +0000 2019

I published a Thing on @thingiverse! https://t.co/IYpRyEb7Hz #thingalert Tue Jul 23 19:27:57 +0000 2019

Nokogiri install on MacOSX https://t.co/v3An0miW9L Fri Jul 12 15:06:49 +0000 2019

HTML email with plain mailer plugin on Jenkins https://t.co/Z6FSDMDjy8 Thu Jul 11 21:07:25 +0000 2019